Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-16459

The mvn install fails with exec set-ambari-version

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 2.2.2
    • Fix Version/s: None
    • Component/s: ambari-web
    • Labels:
    • Environment:

      cent os7, Intel 64bit

      Description

      When I install the install the maven it shows the below error

      command used below
      mvn -B clean install package rpm:rpm -DnewVersion=2.2.2.0 -DskipTests -Dpython.ver="python >= 2.6"

      prior I did build with the below command
      mvn versions:set -DnewVersion=2.2.2.0

      I tried with 2.2.2 also didn't worked.

      Failed to execute goal org.codehaus.mojo:exec-maven-plugin:1.2.1:exec (set-ambari-version) on project ambari-web: Command execution failed. Process exited with an error: 1

      Looks like it couldn't execute the set-ambari-version.sh

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              sudharsanan Sudharsanan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: