Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-13529

Service Checks fail after PHD-Ambari 1.7.1 to 2.1.2 upgrade

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.1.2
    • Fix Version/s: 2.2.0
    • Component/s: ambari-server
    • Labels:
      None

      Description

      After attempting an upgrade to Pivotal Ambari 2.1.2 from their 1.7.1 release, none of the Service checks pass for components such as YARN, Tez, and MapReduce.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jluniya Jayush Luniya
                Reporter:
                jluniya Jayush Luniya
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: