Uploaded image for project: 'Ambari'
  1. Ambari
  2. AMBARI-12820

[PluggableStackDefinition] RU: PHD Install packages fails due to atlas-metadata*-hive-plugin package dependency in HIVE

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.1.1
    • Fix Version/s: 2.1.1
    • Component/s: ambari-agent, ambari-server
    • Labels:
      None

      Description

      2015-08-18 16:27:04,134 - Package Manager failed to install packages. Error: Execution of '/usr/bin/yum d 0 -e 0 -y install 'disablerepo=PHD' --enablerepo=PHD-3.3.0.0,PHD-UTILS-3.3.0.0 'atlas-metadata-hive-plugin'' returned 1. Error: Nothing to do

      Need to remove atlas-metadata package dependency from HIVE service.

        Attachments

        1. AMBARI-12820.patch
          2 kB
          Jayush Luniya

          Issue Links

            Activity

              People

              • Assignee:
                jluniya Jayush Luniya
                Reporter:
                jluniya Jayush Luniya
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: