Uploaded image for project: 'Apache Airflow'
  1. Apache Airflow
  2. AIRFLOW-5537

Yamllint was installed in the host for CI and it is not needed

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0, 1.10.5
    • Fix Version/s: 1.10.6
    • Component/s: ci
    • Labels:
      None

      Description

      Yamllint used to be required for pre-commits to work but it is not needed any more (as it is installed by pre-commit as needed in the virtualenv created for yamllint check)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              potiuk Jarek Potiuk
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: