Uploaded image for project: 'Apache Airflow'
  1. Apache Airflow
  2. AIRFLOW-5437

When you run Breeze, no matter what image is build python 3.5 from checks overrides run version

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Resolved
    • Affects Version/s: 2.0.0, 1.10.5
    • Fix Version/s: 1.10.6
    • Component/s: breeze, ci, dependencies
    • Labels:
      None

      Description

      When you run breeze, it rebuilds several images and overrides python to 3.5 version.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              potiuk Jarek Potiuk
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: