Uploaded image for project: 'Accumulo'
  1. Accumulo
  2. ACCUMULO-4162

Invalid ZooKeeper version warning message

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.7.1
    • Fix Version/s: 1.6.6, 1.7.2, 1.8.0
    • Component/s: scripts
    • Labels:
      None

      Description

      Saw this when running Sven's docker image with ZooKeeper-3.4.8:

      WARN : Using Zookeeper /zookeeper-3.4.8/zookeeper-3.4.8.  Use version 3.4.0 or greater. Older versions may not work reliably.
      

      3.4.8 > 3.4.0. Looks like the version detection is a bit busted.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ctubbsii Christopher Tubbs
                Reporter:
                elserj Josh Elser
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h