Accumulo
  1. Accumulo
  2. ACCUMULO-3037

fate command not included in shell help

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.6.0
    • Fix Version/s: None
    • Component/s: shell
    • Labels:
      None

      Description

      The shell fate command is not listed in the general help.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open In Progress In Progress
        293d 6h 19m 1 Christopher Tubbs 22/May/15 01:17
        In Progress In Progress Resolved Resolved
        17h 31m 1 Christopher Tubbs 22/May/15 18:48
        Christopher Tubbs made changes -
        Status In Progress [ 3 ] Resolved [ 5 ]
        Fix Version/s 1.6.3 [ 12329154 ]
        Resolution Cannot Reproduce [ 5 ]
        Christopher Tubbs added a comment -

        I took a look at this, and it actually looks like it's working correctly. In the shell, I execute help with no arguments, and it prints out the fate command in the Shell State Commands section.

        Christopher Tubbs made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Christopher Tubbs made changes -
        Assignee Christopher Tubbs [ ctubbsii ]
        Corey J. Nolet made changes -
        Fix Version/s 1.6.3 [ 12329154 ]
        Fix Version/s 1.6.2 [ 12328644 ]
        Corey J. Nolet made changes -
        Field Original Value New Value
        Fix Version/s 1.6.2 [ 12328644 ]
        Fix Version/s 1.6.1 [ 12325441 ]
        Eric Newton created issue -

          People

          • Assignee:
            Christopher Tubbs
            Reporter:
            Eric Newton
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development