Details

    • Type: Sub-task Sub-task
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:

      Description

      JDK8 adds new warnings about improper use of @propertyGetter, @propertySetter, and @propertyDescription tags. They can only be used in JavaFX properties getters and setters.

      Most of these warnings are in generated thrift code. A JIRA might need to be filed against Thrift and patched upstream.

        Activity

        Christopher Tubbs added a comment -

        These no longer seem to be applicable. I cannot reproduce the warnings in our current 1.6, 1.7, and master/1.8 branches.


          People

          • Assignee:
            Unassigned
            Reporter:
            Christopher Tubbs
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development