Details

    • Type: Sub-task Sub-task
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: client
    • Labels:
      None
    • Environment:

      nightly build, 1.6.0-SNAPSHOT with hadoop 2.3.0

      Description

      [ERROR] /.../accumulo16_hadoop23/core/src/main/java/org/apache/accumulo/core/util/Stat.java:[19,47] package org.apache.commons.math.stat.descriptive does not exist
      

        Issue Links

          Activity

          Eric Newton created issue -
          Eric Newton made changes -
          Field Original Value New Value
          Fix Version/s 1.5.2 [ 12326272 ]
          Fix Version/s 1.6.0 [ 12322468 ]
          Sean Busbey added a comment -

          Isn't this likely just caused by the error in ACCUMULO-2494 not declaring a dep and instead getting commons-math via transitive? hadoop 2.3.0 switched to an incompatibly newer version of commons-math.

          I think this likely will be fixed as a part of the work Mike Drob is already doing?

          Mike Drob made changes -
          Link This issue is part of ACCUMULO-2494 [ ACCUMULO-2494 ]
          Mike Drob made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]
          Christopher Tubbs made changes -
          Fix Version/s 1.6.0 [ 12322468 ]
          Fix Version/s 1.5.2 [ 12326272 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          3h 41m 1 Mike Drob 25/Mar/14 16:51

            People

            • Assignee:
              Eric Newton
              Reporter:
              Eric Newton
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development