Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: tserver
    • Labels:
      None

      Description

      While running an overnight CI test, ingest halted with an offline tablet.

      The tablet was !0;~<. Looking in the root table, the tablet contains a reference to a WAL, c197496f-6140-4470-b729-4d713b7d1ec7, which was deleted.

        Issue Links

          Activity

          Eric Newton added a comment -

          This happened again, also on the !METADATA table after running 1.5 hours. Unfortunately, due to the long weekend, I don't have the WALs in the Trash. Will re-test.

          Keith Turner added a comment -

          Maybe making GC run more frequently would expose the problem faster.

          Eric Newton added a comment -

          I suspect this was fixed with the fix for ACCUMULO-1940, but have no evidence for it. I have been unable to reproduce it since that fix was put in.


            People

            • Assignee:
              Eric Newton
              Reporter:
              Eric Newton
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development