Details

    • Type: Sub-task Sub-task
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Create a new instance, create a table, write to it. See the creation of the WAL in the logs, and in the NN. But, the file does not exist in the file system. Note, this does not require any encryption to be configured.

      If "encryptingLogFile" is set equal to logFile, in DfsLogger.java, everything works as expected.

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          2h 29m 1 Eric Newton 04/Sep/13 17:18
          Eric Newton made changes -
          Fix Version/s 1.6.0 [ 12322468 ]
          Eric Newton made changes -
          Link This issue relates to ACCUMULO-1685 [ ACCUMULO-1685 ]
          Eric Newton made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Cannot Reproduce [ 5 ]
          Eric Newton added a comment -

          I'm getting very inconsistent behavior, and it makes no difference if I remove the encryption code. I'm going to close this and open a new ticket.

          Eric Newton added a comment -

          I'm having difficulty reproducing this in an integration test using MiniAccumuloCluster running on MiniDFS.

          I'm using hadoop-1.0.4.

          Keith Turner noticed the problem yesterday, so there's at least one other person experiencing the problem.

          Michael Allen made changes -
          Assignee Michael Allen [ supermallen ]
          Eric Newton made changes -
          Field Original Value New Value
          Parent ACCUMULO-958 [ 12627215 ]
          Issue Type Bug [ 1 ] Sub-task [ 7 ]
          Eric Newton created issue -

            People

            • Assignee:
              Michael Allen
              Reporter:
              Eric Newton
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development