Uploaded image for project: 'Accumulo'
  1. Accumulo
  2. ACCUMULO-1063

Update pom.xml to reference Commons IO v2.4 (or change Instamo to remove dependency)

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.0
    • Component/s: None
    • Labels:
      None

      Description

      The MapReduceExample (for MiniAccumuloCluster) seems to depend on Commons IO v2.4 but the current compilation places Commons IO v1.2 in the lib directory.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ctubbsii Christopher Tubbs
                Reporter:
                medined David Medinets
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: