Bug 55163 - BeanShellTestElement fails to quote string when calling testStarted(String)/testEnded(String)
BeanShellTestElement fails to quote string when calling testStarted(String)/t...
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.9
PC Windows XP
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 55182 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2013-06-30 14:32 UTC by Sebb
Modified: 2013-07-08 11:17 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebb 2013-06-30 14:32:36 UTC
See http://jmeter.512774.n5.nabble.com/Error-at-the-end-of-a-distributed-test-tp5717287.html

The host parameter needs to be quoted as it is a atring.
Comment 1 Sebb 2013-06-30 14:39:37 UTC
URL: http://svn.apache.org/r1498134
Log:
BeanShellTestElement faiils to quote string when calling testStarted(String)/testEnded(String)
Bugzilla Id: 55163

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/util/BeanShellTestElement.java
    jmeter/trunk/xdocs/changes.xml
Comment 2 Philippe Mouawad 2013-07-02 10:39:30 UTC
*** Bug 55182 has been marked as a duplicate of this bug. ***