Bug 54477 - Incorrect menu position in GNOME 3 when JMeter windows is maximized and run with Java 6
Incorrect menu position in GNOME 3 when JMeter windows is maximized and run w...
Status: RESOLVED WONTFIX
Product: JMeter
Classification: Unclassified
Component: Main
Nightly (Please specify date)
PC Linux
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 56015 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2013-01-24 09:05 UTC by Milamber
Modified: 2014-01-16 07:49 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milamber 2013-01-24 09:05:03 UTC
[Just for archive]

The menus and contextual menus have incorrect position when JMeter run on GNOME 3 / Java 6 (openjdk or oracle jdk).

It's a known issue from Java runtime
https://bugzilla.redhat.com/show_bug.cgi?id=698295

A workaround is to use a Java 7 runtime (openjdk or oracle jdk).
Comment 1 Sebb 2013-01-24 17:59:25 UTC
Perhaps add to the JMeter release notes ?

Probably too late for 2.9, but could be mentioned in the announce and on the website.
Comment 2 olivernz 2014-01-15 22:56:22 UTC
*** Bug 56015 has been marked as a duplicate of this bug. ***
Comment 3 Milamber 2014-01-16 07:49:52 UTC

This known bug is annotated on Known bugs list on JMeter website:
http://jmeter.apache.org/changes.html#Known%20bugs

"With Java 1.6 and Gnome 3 on Linux systems, the JMeter menu may not work correctly (shift between mouse's click and the menu). This is a known Java bug (see Bug 54477 ). A workaround is to use a Java 7 runtime (OpenJDK or Oracle JDK). "