Bug 53975 - Variables replacement doesn't work with option "Delay thread creation until needed"
Variables replacement doesn't work with option "Delay thread creation until n...
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.8
All All
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 54480 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2012-10-06 14:12 UTC by Milamber
Modified: 2013-01-24 20:30 UTC (History)
2 users (show)



Attachments
Sample test (6.40 KB, application/octet-stream)
2012-10-06 14:12 UTC, Milamber
Details
Test plan with UDV (7.28 KB, application/xml)
2012-10-06 14:55 UTC, Philippe Mouawad
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Milamber 2012-10-06 14:12:14 UTC
Created attachment 29453 [details]
Sample test
Comment 1 Philippe Mouawad 2012-10-06 14:55:52 UTC
Created attachment 29454 [details]
Test plan with UDV
Comment 2 Philippe Mouawad 2012-10-06 14:58:56 UTC
Date: Sat Oct  6 14:57:26 2012
New Revision: 1395078

URL: http://svn.apache.org/viewvc?rev=1395078&view=rev
Log:
Bug 53975 - Variables replacement doesn't work with option "Delay thread creation until needed"
Bugzilla Id: 53975

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/threads/ThreadGroup.java
    jmeter/trunk/xdocs/changes.xml
    jmeter/trunk/xdocs/changes_history.xml
Comment 3 Philippe Mouawad 2013-01-24 20:30:26 UTC
*** Bug 54480 has been marked as a duplicate of this bug. ***