Bug 53673 - Add JMeter version in the jmx file
Add JMeter version in the jmx file
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
unspecified
All All
: P2 enhancement (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 53674 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2012-08-07 16:09 UTC by Dimitris Balaouras
Modified: 2012-08-30 14:54 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitris Balaouras 2012-08-07 16:09:55 UTC
It would be nice to have the version of the JMeter that was used to create (or update) a script in the jmx file.
For example, it could be saved as an attribute of the jmeterTestPlan tag: <jmeterTestPlan version="1.2" properties="2.2" jmeter:version="2.6">
Comment 1 Philippe Mouawad 2012-08-10 13:09:35 UTC
*** Bug 53674 has been marked as a duplicate of this bug. ***
Comment 2 Sebb 2012-08-30 14:54:41 UTC
URL: http://svn.apache.org/viewvc?rev=1378971&view=rev
Log:
Add JMeter version in the jmx file
Bugzilla Id: 53673

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/save/ScriptWrapperConverter.java
    jmeter/trunk/xdocs/changes.xml