Bug 53129 - Upgrade XStream from 1.3.1 to 1.4.2
Upgrade XStream from 1.3.1 to 1.4.2
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.6
All All
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
Depends on:
Blocks: 52936
  Show dependency tree
 
Reported: 2012-04-22 19:49 UTC by Philippe Mouawad
Modified: 2012-04-23 07:10 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Mouawad 2012-04-22 19:49:26 UTC

    
Comment 1 Philippe Mouawad 2012-04-22 19:58:39 UTC
Date: Sun Apr 22 19:57:34 2012
New Revision: 1328957

URL: http://svn.apache.org/viewvc?rev=1328957&view=rev
Log:
Bug 53129 - Upgrade XStream from 1.3.1 to 1.4.2

Modified:
   jmeter/trunk/build.properties
   jmeter/trunk/build.xml
   jmeter/trunk/res/maven/ApacheJMeter_parent.pom
   jmeter/trunk/xdocs/changes.xml
Comment 2 Philippe Mouawad 2012-04-23 07:10:48 UTC
Date: Mon Apr 23 07:05:09 2012
New Revision: 1329097

URL: http://svn.apache.org/viewvc?rev=1329097&view=rev
Log:
updated versions and dependencies

Modified:
   jmeter/trunk/lib/aareadme.txt
   
   
Date: Mon Apr 23 06:53:39 2012
New Revision: 1329088

URL: http://svn.apache.org/viewvc?rev=1329088&view=rev
Log:
Bug 53129 - Upgrade XStream from 1.3.1 to 1.4.2

Modified:
   jmeter/trunk/eclipse.classpath