Bug 51821 - Add short-cut for Enabling / Disabling (sub)tree or branches in test plan.
Add short-cut for Enabling / Disabling (sub)tree or branches in test plan.
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.5
All All
: P2 enhancement (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 51825 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2011-09-15 13:05 UTC by Adrian Bala
Modified: 2011-09-17 00:46 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian Bala 2011-09-15 13:05:50 UTC
Would be easier to have a short-cut for Enabling / Disabling (sub)tree or branches in test plan.

For now it is necessary to use mouse and right click to make it.
Comment 1 Sebb 2011-09-16 00:30:29 UTC
Added Toggle command - Control+T

URL: http://svn.apache.org/viewvc?rev=1171343&view=rev
Log:
Bug 51821 - Add short-cut for Enabling / Disabling (sub)tree or branches in test plan.

Modified:
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/ActionNames.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/EnableComponent.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/KeyStrokes.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/util/MenuFactory.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/resources/messages.properties
   jakarta/jmeter/trunk/xdocs/changes.xml
Comment 2 Sebb 2011-09-17 00:46:38 UTC
*** Bug 51825 has been marked as a duplicate of this bug. ***