Bug 51255 - Scoped Test Element has wrong state
Scoped Test Element has wrong state
Status: RESOLVED DUPLICATE of bug 51488
Product: JMeter
Classification: Unclassified
Component: Main
2.4
PC Windows XP
: P2 major (vote)
: ---
Assigned To: JMeter issues mailing list
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2011-05-24 09:37 UTC by Eduard Tudenhoefner
Modified: 2011-07-11 17:30 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eduard Tudenhoefner 2011-05-24 09:37:01 UTC
This can be reproduced by simply adding a scoped test element (e.g. a Response Assertion) to a sampler, where "Appy to: JMeter Variable" is selected and a variable name is entered. If now in a different or even in the same sampler a new scoped test element of the same type is created, the field "JMeter Variable" is now filled with the data that was entered in the first scoped test element.
Comment 1 Eduard Tudenhoefner 2011-07-11 08:23:52 UTC
https://issues.apache.org/bugzilla/show_bug.cgi?id=51488 proposes a way of how this issue can be solved.
Comment 2 Milamber 2011-07-11 17:30:19 UTC
I mark this bug as duplicate to Bug 51488. Go to this bug to follow the patch

*** This bug has been marked as a duplicate of bug 51488 ***