Bug 4676 - isapi_redirect.dll
isapi_redirect.dll
Status: RESOLVED DUPLICATE of bug 356
Product: Tomcat 3
Classification: Unclassified
Component: Webapps
3.2.1 Final
PC All
: P3 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2001-11-06 07:48 UTC by nguyen
Modified: 2005-03-20 17:06 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nguyen 2001-11-06 07:48:35 UTC
We've attempted several builds of the ISAPI DLL for tomcat on Windows 2000 and 
have had the same problem with all.  For the most part everything works great.  
However, occasionally a page will get messed up.  When looking at the resulting 
source it appears that there may be a portion of the previous transmission in 
the response.  There's also a bunch of "garbage" characters, usually after the 
page portion.  Then the actual page header follows.
Comment 1 Ignacio J. Ortega 2001-11-06 07:50:46 UTC
Fixed in 3.3
Comment 2 Ignacio J. Ortega 2001-11-06 07:58:24 UTC

*** This bug has been marked as a duplicate of 362 ***
Comment 3 Ignacio J. Ortega 2001-11-06 08:01:12 UTC
Made a mistake in the duplicate resolution
Comment 4 Ignacio J. Ortega 2001-11-06 08:01:51 UTC

*** This bug has been marked as a duplicate of 356 ***