Bug 45659 - Incorrect user mailing list URL
Incorrect user mailing list URL
Status: RESOLVED FIXED
Product: Log4j
Classification: Unclassified
Component: Other
unspecified
PC Linux
: P3 trivial
: ---
Assigned To: log4j-dev
http://logging.apache.org/log4j/1.2/m...
:
: 46356 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2008-08-20 06:04 UTC by Paul
Modified: 2009-01-08 09:30 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paul 2008-08-20 06:04:30 UTC
The URL for the log4j-user mail archive (under the table heading Archive) links to the developer mailing list (http://mail-archives.apache.org/mod_mbox/logging-log4j-dev/) rather than the user mailing list (http://mail-archives.apache.org/mod_mbox/logging-log4j-user/).
Comment 1 Curt Arnold 2008-08-20 09:44:06 UTC
Committed against log4j source in rev 687385.  Will push to site with log4j 1.2.16 release.
Comment 2 Curt Arnold 2009-01-08 09:30:23 UTC
*** Bug 46356 has been marked as a duplicate of this bug. ***