Bug 44625 - Cannot have two or more FTP samplers with different "put" and "get" actions
Cannot have two or more FTP samplers with different "put" and "get" actions
Status: RESOLVED FIXED
Product: JMeter
Classification: Unclassified
Component: Main
2.3.1
PC Windows XP
: P2 normal (vote)
: ---
Assigned To: JMeter issues mailing list
:
: 44742 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2008-03-18 06:58 UTC by Giacomo
Modified: 2008-04-03 01:26 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giacomo 2008-03-18 06:58:58 UTC
FACT:

if you add two or more FTP sampler to a Test Plan, you cannot set one to perform a "put" and another to perform a "get" action. When you change this settings for a sampler, the same setting is applied to the others.

I have experienced this with two or more samplers, even when placed under different thread groups.

SPECULATION:

this seems just a GUI problem. The "get" and "put" actions are performed correctly, you just cannot have both on the same test Frustrating :)

Thanks, ciao

Giacomo
Comment 1 Sebb 2008-03-30 08:25:01 UTC
Fixed in SVN 0
Comment 2 Sebb 2008-04-03 01:26:26 UTC
*** Bug 44742 has been marked as a duplicate of this bug. ***