Bug 44159 - SQL task improvement
SQL task improvement
Status: RESOLVED DUPLICATE of bug 26459
Product: Ant
Classification: Unclassified
Component: Core tasks
unspecified
All All
: P4 enhancement (vote)
: 1.8.0
Assigned To: Ant Notifications List
: FAQ
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2008-01-02 02:16 UTC by janaka
Modified: 2009-08-24 06:39 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description janaka 2008-01-02 02:16:19 UTC
I ANT sql task, there is an attribute call "delimiter" 
when the sql scripts are running this will find exact delimiter with the 
case sensitive manner, in MS SQL  I use "go" for delimiter,
But my divelopers keep this as "go","GO","Go" and "gO"
can you please give me a solution for this 

thanks 
Janaka
Comment 1 Steve Loughran 2008-01-09 05:26:23 UTC
why not use ; as the delimiter, as it is by default?
Comment 2 Stefan Bodewig 2009-08-24 06:39:56 UTC

*** This bug has been marked as a duplicate of bug 26459 ***