Bug 42783 - Create an "extras" companion for log4j 1.2
Create an "extras" companion for log4j 1.2
Status: RESOLVED FIXED
Product: Log4j
Classification: Unclassified
Component: Other
1.2
Other other
: P2 normal
: ---
Assigned To: log4j-dev
:
: 43204 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2007-06-29 15:46 UTC by Curt Arnold
Modified: 2008-08-07 14:39 UTC (History)
1 user (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Curt Arnold 2007-06-29 15:46:52 UTC
The extras companions combines the contents of the filters, logmf, logsf, pattern-layout, rolling and 
sound companions into a single companion that should work with almost any log4j 1.2.x release.
Comment 2 Curt Arnold 2008-08-07 14:39:41 UTC
*** Bug 43204 has been marked as a duplicate of this bug. ***