Bug 32957 - Problem with repeating custom tags with tag pooling turned on
Problem with repeating custom tags with tag pooling turned on
Status: RESOLVED DUPLICATE of bug 16001
Product: Tomcat 5
Classification: Unclassified
Component: Jasper
5.0.30
PC Windows 2000
: P2 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2005-01-05 23:22 UTC by vijayanil
Modified: 2005-01-05 15:39 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vijayanil 2005-01-05 23:22:00 UTC
Working with the original %CATALINA%\conf\web.xml, when I tried to declare a 
custom tag in my JSP multiple times, all the tag declarations other than the 
first one assumed the value of the first tag declaration. But when I turn the 
tag pooling off, it each tag declaration behaves distinctly.
Comment 1 Tim Funk 2005-01-06 00:39:55 UTC
http://jakarta.apache.org/tomcat/faq/misc.html#tagbroken

*** This bug has been marked as a duplicate of 16001 ***