Bug 32373 - TC 5.5 documentation lists compatiblility with jdk1.2+
TC 5.5 documentation lists compatiblility with jdk1.2+
Status: CLOSED FIXED
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Documentation
Nightly Build
PC All
: P2 minor (vote)
: ---
Assigned To: Tomcat Developers Mailing List
http://jakarta.apache.org/tomcat/tomc...
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2004-11-24 03:40 UTC by Ben Souther
Modified: 2004-11-24 10:58 UTC (History)
0 users



Attachments
Updates the jdk recommendations. (1.12 KB, patch)
2004-11-24 03:41 UTC, Ben Souther
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Souther 2004-11-24 03:40:35 UTC
Attaching patch

Also (and let me know if this should be a separate bug), the same page for
version 5.0.29 recomends j2sdk 1.3.1.  Shouldn't it be 1.4.2x at this point?
Comment 1 Ben Souther 2004-11-24 03:41:17 UTC
Created attachment 13532 [details]
Updates the jdk recommendations.
Comment 2 Yoav Shapira 2004-11-24 19:55:57 UTC
Fixed for 5.0.31 and 5.5.5.  Thanks for submitting this patch.
Comment 3 Ben Souther 2004-11-24 19:58:06 UTC
Thanks