Bug 29823 - 'admin' app saves non-latin descriptions as garbage
'admin' app saves non-latin descriptions as garbage
Status: RESOLVED DUPLICATE of bug 29091
Product: Tomcat 5
Classification: Unclassified
Component: Webapps:Administration
5.0.25
PC All
: P3 normal (vote)
: ---
Assigned To: Tomcat Developers Mailing List
:
: 31143 31381 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2004-06-27 05:25 UTC by Sergey Ushakov
Modified: 2005-03-20 17:06 UTC (History)
3 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Ushakov 2004-06-27 05:25:20 UTC
'admin' app saves non-latin descriptions and user full names as garbage.

The only cure I could find was to remove comment tags from the 'Set Character 
Encoding' filter and its mapping in 'web.xml' for 'admin' app. If this filter 
is necessary for normal work of the application, I believe it's better to have 
it enabled in the distribution...
Comment 1 Yoav Shapira 2004-09-09 13:07:30 UTC
*** Bug 29485 has been marked as a duplicate of this bug. ***
Comment 2 Yoav Shapira 2004-09-09 13:08:19 UTC
*** Bug 31143 has been marked as a duplicate of this bug. ***
Comment 3 Yoav Shapira 2004-09-24 15:02:00 UTC
*** Bug 31381 has been marked as a duplicate of this bug. ***
Comment 4 Tim Funk 2004-10-26 23:56:15 UTC

*** This bug has been marked as a duplicate of 29091 ***