Bug 28667 - Overview of documents in a certain workflow state
Overview of documents in a certain workflow state
Status: RESOLVED FIXED
Product: Lenya
Classification: Unclassified
Component: Workflow
1.2
Other other
: P3 enhancement
: 1.4
Assigned To: Lenya Developers
:
: 29159 (view as bug list)
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2004-04-28 16:57 UTC by Andreas Kuckartz
Modified: 2006-06-13 15:49 UTC (History)
2 users (show)



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Kuckartz 2004-04-28 16:57:45 UTC
Vennegoor Marieke wrote:

"I'm missing an overview where I can see what documents needs to be reviewed 
(published or rejected)"
Comment 1 Andreas Kuckartz 2004-05-23 18:07:46 UTC
*** Bug 29159 has been marked as a duplicate of this bug. ***
Comment 2 Andreas Kuckartz 2004-05-23 18:09:58 UTC
The duplicate bug 29159 uses a different formulation for this 
enhancement: "compact list of pages to publish/reject for reviewers"
Comment 3 Gregor J. Rothfuss 2005-06-02 03:25:20 UTC
once workflow information is stored as repository nodes, it becomes queryable.
the implementation will have to move the worflow storage backend to jackrabbbit.
Comment 4 Andreas Hartmann 2006-06-13 22:49:21 UTC
The "overview" tab in the admin area allows to filter the document list by
workflow state. If you need more specific functionality, please reopen or add
another bug.