Bug 17730 - wizip does not show content below WEB-INF
wizip does not show content below WEB-INF
Status: RESOLVED DUPLICATE of bug 17648
Product: Ant
Classification: Unclassified
Component: Core tasks
1.5.2
PC All
: P3 normal (vote)
: ---
Assigned To: Ant Notifications List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2003-03-06 16:19 UTC by TDiesler
Modified: 2008-02-22 12:18 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TDiesler 2003-03-06 16:19:48 UTC
When using the war task, wizip does not show content below WEB-INF.




However, when you unzip or test the war, the classes, jars, etc. are there.




If war has only the webinf subtask then, the resulting war shows only the 
manifest.mf file. The size of the resulting war is large however.
Comment 1 Stefan Bodewig 2003-03-07 08:19:35 UTC
I think this is a duplicate of bug 17648.
Comment 2 TDiesler 2003-03-07 08:25:58 UTC
I don't think this is a duplicate of bug 17648. In Ant 1.5.1 it still works.
Comment 3 Stefan Bodewig 2003-03-07 08:34:00 UTC
which would be OK if it is a duplicate as the bug has been introduced in 1.5.2.
Comment 4 Antoine Levy-Lambert 2003-03-08 00:13:48 UTC

*** This bug has been marked as a duplicate of 17648 ***