Bug 14563 - update is zip does not work when the zip file already exists
update is zip does not work when the zip file already exists
Status: RESOLVED DUPLICATE of bug 10755
Product: Ant
Classification: Unclassified
Component: Core tasks
1.5.1
PC All
: P3 normal (vote)
: ---
Assigned To: Ant Notifications List
:
Depends on:
Blocks:
  Show dependency tree
 
Reported: 2002-11-14 19:37 UTC by Amanjot Singh Khaira
Modified: 2008-02-22 12:18 UTC (History)
0 users



Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Amanjot Singh Khaira 2002-11-14 19:37:01 UTC
setting update to "yes" , "no" , "true", "false" does nothing. if the zip file 
already exists, it is neither updated nor overwritten
Comment 1 Stefan Bodewig 2002-11-15 11:10:44 UTC

*** This bug has been marked as a duplicate of 10755 ***