Bug 39372

Summary: Error with Wamp Server
Product: Apache httpd-2 Reporter: Mark <dagobert142>
Component: AllAssignee: Apache HTTPD Bugs Mailing List <bugs>
Status: RESOLVED INVALID    
Severity: critical Keywords: ErrorMessage, FAQ, RFC
Priority: P2    
Version: 2.5-HEAD   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   

Description Mark 2006-04-20 23:13:00 UTC
I made a site with PHP 7.6 Platinuim, it worked fine.
As testserver i used EasyPHP 1.8.

I wanted to go and host my site trough the internet so i installed WampServer 
1.6.1
The same site that first worked doesn't work anymore, i'm getting lots of error 
messages in the headertop and my site stops loading, further also mysql (mysqld-
nt.exe) gives a error and stops, so i have to reset my server.
How come that this error accure and what can i do about it.

Top error message before header picture is:
.menuskin{ position:absolute; background-color:$bgcolor2; border:1px solid 
black; font:normal 12px Verdana; line-height:18px; visibility:hidden; 
color:$textcolor1; } .menuskin a{ text-decoration:none; color:$textcolor1; 
padding-left:10px; padding-right:10px; } #mouseoverstyle{ background-
color:$bgcolor1; } #mouseoverstyle a{ color:$textcolor2; } _STYLES_; 
echo "\n"; ?> 

I will point to the fact that it works fine with EasyPHP, but fails with Wamp.
It couldn't depend on the nuke version because a collega also uses this, 
without problems.

I hoop someone knows what i must do.

Greets,

Mark
Comment 1 Nick Kew 2006-04-21 08:35:15 UTC
WTF has this got to do with apache?