Create Ticket
Warning Can't synchronize with repository "(default)" (/x1/svn/asf/bloodhound does not appear to be a Subversion repository.). Look in the Trac log for more information.

Reporter:
rjollos  
Opened:
Type:
defect  
Status:
closed : duplicate  
Priority:
Milestone:
 
Component:
Version:
 
db
Description

As discussed in #539, the unexpected DB caching behavior is seen in a TracStandalone environment with SQLite. The behavior can be reproduce with the following steps:

  1. Grant a permission to a subject through web admin.
  2. Refresh the page. On repeated refresh the action will sometimes be associated with the subject, and other times not. To make it "stick", tracd must be restarted.

Presumably, the following exhibits the same underlying issue:

  1. Rename a wiki page.
  2. View the TitleIndex page. Repeated refreshes will sometimes show the old page name, and sometimes the new page name.

This behavior was also reported on the mailing list.

Cc:
 

Change History

olemis

  • Keywords db added
  • Resolution set to duplicate
  • Status changed from new to closed

I'm really tempted to mark this ticket as a duplicate of #685, #614 and a few more open issues across the web site , cmiiw (and reopen if appropriate)

rjollos

  • Milestone Release 8 deleted
Note: See TracTickets for help on using tickets.

Activity

  

Warning   No events reported for defect: Unexpected DB caching behavior (closed: duplicate) in the last 30 days since Apr 30, 2017. This may happen if system is not configured correctly. Please contact your administrator if you think this is the case.