Create Ticket
Warning Can't synchronize with repository "(default)" (/x1/svn/asf/bloodhound does not appear to be a Subversion repository.). Look in the Trac log for more information.

Reporter:
Opened:
Type:
defect  
Status:
closed : duplicate  
Priority:
blocker  
Milestone:
Component:
Version:
0.7.0  
Description

There seems to be a cache somewhere that prevents updates made in the admin to be reflected correctly afterwards in the tickets.

  • Dropdowns still have old values.
  • pressing refresh on the browser sometimes helps, next ticket might show old value again
  • renaming a value does not reflect change to all db records
Cc:
 

Change History

olemis

  • Component changed from siteadmin to multiproduct
  • Keywords milestone added

Replying to ogaerick:

There seems to be a cache somewhere that prevents updates made in the admin to be reflected correctly afterwards in the tickets.

[...]

I've noticed this behavior before , see #613 and #614 . Have you deployed PostgreSQL ?

PS: I'm tempted to close this ticket as duplicate of #613

ogaerick

Yes, we have PostgresSQL

rjollos

  • Milestone changed from Release 8 to Release 9

Moving tickets forward that won't be included in Release 8.

rjollos

  • Milestone changed from Release 9 to next 0.x

Moving tickets forward that probably won't be completed for 0.9 release. Tickets can be rescheduled for release 0.9 once work has started.

gjm

  • Resolution set to duplicate
  • Status changed from new to closed

closing as I believe this is the same problem as is being fixed in #613

rjollos

This continues to be an issue after Release 8, which included the fix from #613. See #840.

Note: See TracTickets for help on using tickets.

Activity

  

Warning   No events reported for defect: Problems updating milestones, components, etc. does not show (closed: duplicate) in the last 30 days since Mar 31, 2017. This may happen if system is not configured correctly. Please contact your administrator if you think this is the case.